Service Interruption
Minor incident
Customer Dashboard
Reporting
HTTPS API
SOAP/Web Services
XML
Email2SMS
2026-08-04 10:10 BST
· 1 hour, 18 minutes
Updates
Resolved
August 4, 2026 · 11:09 BST
ervice to 2SMS has been fully restored and all systems are operating normally. Thank you for your patience while our team resolved this issue.
Issue
August 4, 2026 · 10:10 BST
We are currently investigating reports of intermittent errors when accessing the platform. Our engineering team is actively working to identify the root cause and restore full functionality as quickly as possible.
We apologize for the inconvenience and appreciate your patience while we resolve this. Further updates will be posted as soon as we have more information.
← Back
2sms Status